Jump to content

Sign in to follow this  
breeze

Use Alexa from an Android phone

Recommended Posts


Cool, huh? Now I need to find instructions I can follow to get flash to work right on my C-books. Sheesh, it's been working perfectly, then the other night I go to watch a tv show on Cox and it doesn't work. I found instructions for changing my settings but I think I did it wrong. :( I have to use the windoze nb now, which works great unless it decides to do something else first.

Share this post


Link to post
Share on other sites

The same thing happened to me a few days ago (on C-book). IIRC, a message slid out (on C-book, not the web page) and asked me if I wanted to activate/turn on the plug-in. I said yes and it's been working fine since.

Share this post


Link to post
Share on other sites

I didn't get that message. AFAIK Flash is activate on mine, at least the switch is in the on position. Then I went to another section where you can add sites that you allow to fun flash, and I entered what I thought was right - the URL - I added "watchtv.cox.com" but apparently that wasn't the right thing. I know someone I can get to do it for me, just have to catch him when we're both online at the same time. He's set up a bunch of stuff for me. I got the instructions from guys on the Chromebook forums, so maybe it was garbled. Or with my luck, I had a typo. :D

Share this post


Link to post
Share on other sites

Where is the switch?

 

I don't see one on mine.

 

ETA - I've never downloaded/installed anything Flash related, so I'm assuming I'm using a built-in Flash only.

Edited by Kat58

Share this post


Link to post
Share on other sites

Advanced, content, flash - expand - there is a list - first thing on the list "allow sites to run flash" - one of those slider thingies. off and on, I have it turned on.

 

further down, there is a section "flash settings" - then block and allow, so I listed watchtv.cox.com in the "allow" section - but it seems pointless when I have "allow sites to run flash" enabled. Right?

Share this post


Link to post
Share on other sites

Oh, yeah, we can't install flash or update - google does all that.

 

Android 8 is on the way. Oreo.

Share this post


Link to post
Share on other sites

Advanced, content, flash - expand - there is a list - first thing on the list "allow sites to run flash" - one of those slider thingies. off and on, I have it turned on.

 

further down, there is a section "flash settings" - then block and allow, so I listed watchtv.cox.com in the "allow" section - but it seems pointless when I have "allow sites to run flash" enabled. Right?

 

Ok... I see it now.

 

I'm using the default Flash settings (obviously) since I've never seen them and not messing with them since mine is working :D

 

:offtopic: Just finished watching 'you know who' 'you know where' and I'm now watching CNN :rofl:

Share this post


Link to post
Share on other sites

The "switch" - turned on - is the default. Mine is on too, but apparently I need an update or something. I dunno. I'll get my friend to look at it, he knows.

Share this post


Link to post
Share on other sites

Have you tried InCognito mode? That works for me sometimes. But we are on different CBooks. I have the Toshiba Chromebook 2. Twas pretty much the best CBook on the market when I bought it other than that one $1,200 one.

Share this post


Link to post
Share on other sites

Funny, now they're pretty inexpensive. This is an ACER, I've also owned a Samsung. All 3 of mine are ACERs they all have this problem with some of the flash videos. I got my MS notebook hooked up - it is great for the TV. Larger screen, and seems to handle the memory better. The C-books will start skipping after a long time, out of sync then it catches up, the windows NB is smooth as silk. Can't believe I'm praising windoze. :D I should stay it's smooth after it finishes with whatever it's updating. After I closed the browser this last time, it popped up that thing where I'm supposed to update my privacy settings so it can install some other thing that I don't care about. grrrrr. The big box wouldn't go away so I just closed the top. There. Leave me alone, MS. :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Today's Birthdays

    1. JessieLyn
      JessieLyn
      Age: 36
    2. LalaPed
      LalaPed
      Age: 35
  • Member Statistics

    • Total Members
      176,877
    • Most Online
      1,528

    Newest Member
    mekarobinson
    Joined

About Us

Since 2003, creditboards.com has helped thousands of people repair their credit, force abusive collection agents to follow the law, ensure proper reporting by credit reporting agencies, and provided financial education to help avoid the pitfalls that can lead to negative tradelines.
×
×
  • Create New...

Important Information

Guidelines