Jump to content

closed cc still reporting every mo "ok"


The last post in this topic was posted 4755 days ago. 

 

We strongly encourage you to start a new post instead of replying to this one.

Recommended Posts

so last year I opened an imagine cc ( iknow, pre cb though and had to start somewhere) with a $500 cl & $150 annual fee. In 1/08 I PIF and closed it before the annual was to hit. It is reported as closed on all three CRA, but updates every month as "ok" in pmt history field. Since it's reporting as "closed" with a $0 bal should I include in factoring my utilization?

Link to post
Share on other sites

so last year I opened an imagine cc ( iknow, pre cb though and had to start somewhere) with a $500 cl & $150 annual fee. In 1/08 I PIF and closed it before the annual was to hit. It is reported as closed on all three CRA, but updates every month as "ok" in pmt history field. Since it's reporting as "closed" with a $0 bal should I include in factoring my utilization?

 

 

My old aspire card is doing the same thing and has been closed nearly 2 yrs.

Link to post
Share on other sites

The last post in this topic was posted 4755 days ago. 

 

We strongly encourage you to start a new post instead of replying to this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Member Statistics

    • Total Members
      180,836
    • Most Online
      2,046

    Newest Member
    MyraC
    Joined
×
×
  • Create New...

Important Information

Guidelines